スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

そんなに古いの使ってない

FirefoxでGoogleの一部の機能(類似画像検索とかGoogle+とか)が使えない。
(ChromeとかSafariでは問題ない)
「古いブラウザではご利用になれません」という旨のメッセージが返ってくるので
どうやらそういうことらしい。

しかし使ってるのは最新バージョンの18


そこで「診断くん」的なサイトで確認してみると、
確かに古いバージョンのブラウザ情報(3.5くらい)が出てくる。

ということで、about:configからgeneral.useragent.overrideの情報を更新→直る。

昔は普通に使えてたので、最近のバージョンに上げた所で
どこかユーザーエージェント情報がおかしくなってしまったんですかね。

ちなみに解決するまで3ヶ月くらいかかりました。
だって、ググっても何も情報出てこないとかね_:(´ཀ`」 ∠):_
スポンサーサイト

コメントの投稿

非公開コメント

Profile

上月幻夜

Author:上月幻夜
コンポーザー兼アレンジャーかつギタリスト、な人の雑記
------------
上月支援ボタン

[Recently Works]
サイトのWORKSを参照

[旧ブログ]
こちら
―――――――――――
FAKER
mixi

Twitter
読書メーター
こうづきげんやさんの読書メーター
Calendar
10 | 2017/11 | 12
- - - 1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 - -
Category
管理MENU
検索フォーム
Link
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。